Topics

windows mail

Kevin
 

i have a weird issue in the windows mail app.  i have two email accounts and they both show up in the manage accounts window.  but only one shows up in the all accounts window.  i know it is possible to turn off an email from recieving messages.  but when i look in the manage accounts there is no on/off button or a check box to tell windows i want to use the account.  i was able to use both at one time, but i was messing in the privacy settings.  i have no idea what i did because when i went back to email, there was only one account in the all accounts list.

anyone have any idea how to fix this?

 

Using

Windows 10 build 836

 

Robert Cole
 

Under Manage accounts, did you click on the link inboxes button?

 

 

Sent from Mail for Windows 10

 

From: Kevin
Sent: Tuesday, May 19, 2020 9:06 PM
To: win10@groups.io <win10@groups.io>
Subject: [win10] windows mail

 

i have a weird issue in the windows mail app.  i have two email accounts and they both show up in the manage accounts window.  but only one shows up in the all accounts window.  i know it is possible to turn off an email from recieving messages.  but when i look in the manage accounts there is no on/off button or a check box to tell windows i want to use the account.  i was able to use both at one time, but i was messing in the privacy settings.  i have no idea what i did because when i went back to email, there was only one account in the all accounts list.

anyone have any idea how to fix this?

 

Using

Windows 10 build 836

 

 

Kevin
 

I don’ believe so.  But even if I did shouldn’t both still show in the all accounts window

 

From: Robert Cole via groups.io
Sent: Saturday, May 23, 2020 7:11 AM
To: win10@win10.groups.io
Subject: Re: [win10] windows mail

 

Under Manage accounts, did you click on the link inboxes button?

 

 

Sent from Mail for Windows 10

 

From: Kevin
Sent: Tuesday, May 19, 2020 9:06 PM
To: win10@groups.io <win10@groups.io>
Subject: [win10] windows mail

 

i have a weird issue in the windows mail app.  i have two email accounts and they both show up in the manage accounts window.  but only one shows up in the all accounts window.  i know it is possible to turn off an email from recieving messages.  but when i look in the manage accounts there is no on/off button or a check box to tell windows i want to use the account.  i was able to use both at one time, but i was messing in the privacy settings.  i have no idea what i did because when i went back to email, there was only one account in the all accounts list.

anyone have any idea how to fix this?

 

Using

Windows 10 build 836

 

 

 

Loy
 


Just a thought. Maybe delete the account and then re set it up.

----- Original Message -----
From: Kevin
Sent: Saturday, May 23, 2020 1:15 PM
Subject: Re: [win10] windows mail

I don’ believe so.  But even if I did shouldn’t both still show in the all accounts window

 

From: Robert Cole via groups.io
Sent: Saturday, May 23, 2020 7:11 AM
To: win10@win10.groups.io
Subject: Re: [win10] windows mail

 

Under Manage accounts, did you click on the link inboxes button?

 

 

Sent from Mail for Windows 10

 

From: Kevin
Sent: Tuesday, May 19, 2020 9:06 PM
To: win10@groups.io <win10@groups.io>
Subject: [win10] windows mail

 

i have a weird issue in the windows mail app.  i have two email accounts and they both show up in the manage accounts window.  but only one shows up in the all accounts window.  i know it is possible to turn off an email from recieving messages.  but when i look in the manage accounts there is no on/off button or a check box to tell windows i want to use the account.  i was able to use both at one time, but i was messing in the privacy settings.  i have no idea what i did because when i went back to email, there was only one account in the all accounts list.

anyone have any idea how to fix this?

 

Using

Windows 10 build 836

 

 

 



Kevin
 

Tried that twice already.  Both times the account shows in the manage window but not in the all accounts

 

From: Loy
Sent: Saturday, May 23, 2020 10:20 AM
To: win10@win10.groups.io
Subject: Re: [win10] windows mail

 

Just a thought. Maybe delete the account and then re set it up.

----- Original Message -----

From: Kevin

Sent: Saturday, May 23, 2020 1:15 PM

Subject: Re: [win10] windows mail

 

I don’ believe so.  But even if I did shouldn’t both still show in the all accounts window

 

From: Robert Cole via groups.io
Sent: Saturday, May 23, 2020 7:11 AM
To: win10@win10.groups.io
Subject: Re: [win10] windows mail

 

Under Manage accounts, did you click on the link inboxes button?

 

 

Sent from Mail for Windows 10

 

From: Kevin
Sent: Tuesday, May 19, 2020 9:06 PM
To: win10@groups.io <win10@groups.io>
Subject: [win10] windows mail

 

i have a weird issue in the windows mail app.  i have two email accounts and they both show up in the manage accounts window.  but only one shows up in the all accounts window.  i know it is possible to turn off an email from recieving messages.  but when i look in the manage accounts there is no on/off button or a check box to tell windows i want to use the account.  i was able to use both at one time, but i was messing in the privacy settings.  i have no idea what i did because when i went back to email, there was only one account in the all accounts list.

anyone have any idea how to fix this?

 

Using

Windows 10 build 836

 

 

 

 

Loy
 


You might try resetting the app.

Reset Windows 10 Mail App

To reset the Mail app so it starts syncing your mail again, go to Settings > System > Apps & features.

apps and features

Now, scroll down until your find Mail and Calendar. Click on it and then Advanced Options.

advanced

There you’ll find a Reset button, go ahead and click it and wait while the reset is complete (the amount of time it takes will vary).

reset

The biggest annoyance of this is you’ll need to sign in again for things to start syncing up again.

restart

----- Original Message -----
From: Kevin
Sent: Saturday, May 23, 2020 1:30 PM
Subject: Re: [win10] windows mail

Tried that twice already.  Both times the account shows in the manage window but not in the all accounts

 

From: Loy
Sent: Saturday, May 23, 2020 10:20 AM
To: win10@win10.groups.io
Subject: Re: [win10] windows mail

 

Just a thought. Maybe delete the account and then re set it up.

----- Original Message -----

From: Kevin

Sent: Saturday, May 23, 2020 1:15 PM

Subject: Re: [win10] windows mail

 

I don’ believe so.  But even if I did shouldn’t both still show in the all accounts window

 

From: Robert Cole via groups.io
Sent: Saturday, May 23, 2020 7:11 AM
To: win10@win10.groups.io
Subject: Re: [win10] windows mail

 

Under Manage accounts, did you click on the link inboxes button?

 

 

Sent from Mail for Windows 10

 

From: Kevin
Sent: Tuesday, May 19, 2020 9:06 PM
To: win10@groups.io <win10@groups.io>
Subject: [win10] windows mail

 

i have a weird issue in the windows mail app.  i have two email accounts and they both show up in the manage accounts window.  but only one shows up in the all accounts window.  i know it is possible to turn off an email from recieving messages.  but when i look in the manage accounts there is no on/off button or a check box to tell windows i want to use the account.  i was able to use both at one time, but i was messing in the privacy settings.  i have no idea what i did because when i went back to email, there was only one account in the all accounts list.

anyone have any idea how to fix this?

 

Using

Windows 10 build 836

 

 

 

 




Robert Cole
 

No, not if you do not link them.


On 5/23/2020 1:15 PM, Kevin wrote:

I don’ believe so.  But even if I did shouldn’t both still show in the all accounts window

 

From: Robert Cole via groups.io
Sent: Saturday, May 23, 2020 7:11 AM
To: win10@win10.groups.io
Subject: Re: [win10] windows mail

 

Under Manage accounts, did you click on the link inboxes button?

 

 

Sent from Mail for Windows 10

 

From: Kevin
Sent: Tuesday, May 19, 2020 9:06 PM
To: win10@groups.io <win10@groups.io>
Subject: [win10] windows mail

 

i have a weird issue in the windows mail app.  i have two email accounts and they both show up in the manage accounts window.  but only one shows up in the all accounts window.  i know it is possible to turn off an email from recieving messages.  but when i look in the manage accounts there is no on/off button or a check box to tell windows i want to use the account.  i was able to use both at one time, but i was messing in the privacy settings.  i have no idea what i did because when i went back to email, there was only one account in the all accounts list.

anyone have any idea how to fix this?

 

Using

Windows 10 build 836

 

 

 

Kevin
 

How will I know when it’s finished resetting?

 

From: Loy
Sent: Saturday, May 23, 2020 11:34 AM
To: win10@win10.groups.io
Subject: Re: [win10] windows mail

 

You might try resetting the app.

Reset Windows 10 Mail App

To reset the Mail app so it starts syncing your mail again, go to Settings > System > Apps & features.

apps and features

Now, scroll down until your find Mail and Calendar. Click on it and then Advanced Options.

advanced

There you’ll find a Reset button, go ahead and click it and wait while the reset is complete (the amount of time it takes will vary).

reset

The biggest annoyance of this is you’ll need to sign in again for things to start syncing up again.

restart

----- Original Message -----

From: Kevin

Sent: Saturday, May 23, 2020 1:30 PM

Subject: Re: [win10] windows mail

 

Tried that twice already.  Both times the account shows in the manage window but not in the all accounts

 

From: Loy
Sent: Saturday, May 23, 2020 10:20 AM
To: win10@win10.groups.io
Subject: Re: [win10] windows mail

 

Just a thought. Maybe delete the account and then re set it up.

----- Original Message -----

From: Kevin

Sent: Saturday, May 23, 2020 1:15 PM

Subject: Re: [win10] windows mail

 

I don’ believe so.  But even if I did shouldn’t both still show in the all accounts window

 

From: Robert Cole via groups.io
Sent: Saturday, May 23, 2020 7:11 AM
To: win10@win10.groups.io
Subject: Re: [win10] windows mail

 

Under Manage accounts, did you click on the link inboxes button?

 

 

Sent from Mail for Windows 10

 

From: Kevin
Sent: Tuesday, May 19, 2020 9:06 PM
To: win10@groups.io <win10@groups.io>
Subject: [win10] windows mail

 

i have a weird issue in the windows mail app.  i have two email accounts and they both show up in the manage accounts window.  but only one shows up in the all accounts window.  i know it is possible to turn off an email from recieving messages.  but when i look in the manage accounts there is no on/off button or a check box to tell windows i want to use the account.  i was able to use both at one time, but i was messing in the privacy settings.  i have no idea what i did because when i went back to email, there was only one account in the all accounts list.

anyone have any idea how to fix this?

 

Using

Windows 10 build 836

 

 

 

 

 

 

Well you may want to get the latest thunderbird 68.81 as it mentions managed accounts text fields that do not speak being fixed now.



On 24/05/2020 2:11 am, Robert Cole via groups.io wrote:

Under Manage accounts, did you click on the link inboxes button?

 

 

Sent from Mail for Windows 10

 

From: Kevin
Sent: Tuesday, May 19, 2020 9:06 PM
To: win10@groups.io <win10@groups.io>
Subject: [win10] windows mail

 

i have a weird issue in the windows mail app.  i have two email accounts and they both show up in the manage accounts window.  but only one shows up in the all accounts window.  i know it is possible to turn off an email from recieving messages.  but when i look in the manage accounts there is no on/off button or a check box to tell windows i want to use the account.  i was able to use both at one time, but i was messing in the privacy settings.  i have no idea what i did because when i went back to email, there was only one account in the all accounts list.

anyone have any idea how to fix this?

 

Using

Windows 10 build 836

 

 

Kevin
 

I don’t like thundervird!

 

From: Shaun Everiss
Sent: Saturday, May 23, 2020 2:31 PM
To: win10@win10.groups.io
Subject: Re: [win10] windows mail

 

Well you may want to get the latest thunderbird 68.81 as it mentions managed accounts text fields that do not speak being fixed now.

 

 

On 24/05/2020 2:11 am, Robert Cole via groups.io wrote:

Under Manage accounts, did you click on the link inboxes button?

 

 

Sent from Mail for Windows 10

 

From: Kevin
Sent: Tuesday, May 19, 2020 9:06 PM
To: win10@groups.io <win10@groups.io>
Subject: [win10] windows mail

 

i have a weird issue in the windows mail app.  i have two email accounts and they both show up in the manage accounts window.  but only one shows up in the all accounts window.  i know it is possible to turn off an email from recieving messages.  but when i look in the manage accounts there is no on/off button or a check box to tell windows i want to use the account.  i was able to use both at one time, but i was messing in the privacy settings.  i have no idea what i did because when i went back to email, there was only one account in the all accounts list.

anyone have any idea how to fix this?

 

Using

Windows 10 build 836