compatible firefox


Marisane Moruthanyana
 

Morning guys

I am Marisane from SA.

I want to switch to firefox but do not know which version is
compatible with jaws or nvda.

I heard that the latest is not yet compatible with screen reader.

Is that right?

Which version is now compatible with jaws or nvda?

I use nvda2018.2.1 and jaws 18.

your assistance in this regards is appreciated in advance.

Kind regards
Marisane

Join win10@win10.groups.io to automatically receive all group messages.